What is MY IP Address SSD VPS


Konuyu Değerlendir
  • 1 Oy - 5 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
Firefox 3.5.1 de açık tespit edildi..
#1
Sadece birkaç gün önce Mozilla Firefox ekibi Firefox 3.5 için son açıklanan kritik güvenlik açığı için güncelleme yayınlamıştı ve Firefox 'u 3.5.1 sürümünü yükseltmişti. Bugün bir başka Firefox açığı bulundu. Güvenlik açığı Unicode verinin fazla uzun olmasıyla tetikleniyor ve arabellek taşmasına sebep oluyor. Bu sayede, Firefox çöküyor ve pc belleği donuyor ve uzaktan kod yürütülmesi ile pc 'niz ele geçiriliyor.

[Resim: QKTO5.jpg]

Açık için henüz bir yama yayınlanmış değil. Yama çıkana kadar Araçlar - Seçenekler - İçerik sekmesinden Java Script'i etkinleştir seçeneğini kaldırmanız gerekiyor. Java Scriptsiz siteler ne derece faydalı olur orasını bilemiyoruz javascript kullanmayan internet sitesi yok desek yeridir. Siz en iyisi güvenmediğiniz sitelere girmeyin.. Ya da Opera kullanın.
Alıntı


Benzer Konular...
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  Kablosuz Ağınızı Kullananları Tespit Edin cemal 7 10,331 27-01-2012, 22:03
Son Mesaj: emre
  Adobe Flash'ta kritik açık! emre 0 2,605 16-09-2010, 15:41
Son Mesaj: emre
  Çözümü olmayan açık! ben_61 1 2,667 24-07-2009, 21:48
Son Mesaj: emre
  IE de Kritik Açık emre 3 3,514 07-07-2009, 18:35
Son Mesaj: ben_61



Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi