What is MY IP Address SSD VPS


Konuyu Değerlendir
  • 0 Oy - 0 Ortalama
  • 1
  • 2
  • 3
  • 4
  • 5
dvbviewer 4.5-4.6 sürümü ve softcsa plug in hakkında
#1
arkadaşlar çoğumuz farketmişseniz skystar 2.8 a ile yeni dvbviewer pro 4.5-4.6 ile softcsa 3.0 kullanarak ntv spor gibi kanalları izlemek için mdplugine biss plug in yada wincsc plug inlerini vb attığınızda dvbviewer pronun aptallaşmaya başladığını görmüşsünüzdür.(bu arada ben orjinal dvbviewer pro kullanıcısıyım. orjinali 15 euro)
sorunun kaynağı dvbviewer pronun yeni sürümlerinin softcsa eklentisiyle uyumsuz olmasından kaynaklanıyor.
biss plugin bile dvbviewerda sapıtmaya neden oluyor....
dvbviiewer pro nun 4.5 - 4.6 sürümlerinde bir nevi yasal uyumsuzluk var softcsa plugine karşı.......
( ben sadece ntvsporu seyretmek için kullanıyordum.biss plugini.ntvsporu kırmakda yasaldır,yasaya aykırı değildir.uyduda maalesef şifreliyorlar ve bir çok kişi de aynı konudan muzdarip....
neden ntv ntvspor gibi kanalları şifrelerlerki,aynı kanallar uhf bandından şifresiz yayın yapıyorlar..... uydudan çoğu vatandaşta şifre kırmayı bilmediğinden ntv sporu ntvyi seyredemiyor receiver ve uydu kartlarından...... (sorun aslında avrupa yayın anlaşmalarından kaynaklanıyor.yurtdışına şifreli yayın yapmak zorunda yabancı maçlar esnasında.....fakat olan yurt içindeki vatandaşa oluyor......))

şimdi konuya dönerek softcsa plugin kullanmadan dvbviewer pronun normal plugins klasöründe çalışan biss plugin var mıdır?
anlaşılan dvbviewer pro 4.5-4.6 sürümü için softcsa 4.0 plugini yazmak şart oldu........
biss plugini kullanabilmek için dvb viewer pro 4.2.1 yada önceki sürümleri kullanınız.eski sürümler soft csa 3.0 yada 2.40 ile uyumlu
Alıntı
#2
Bilgi ve paylaşım için teşekkürler, SS2 kartım 2.6D modeli DVBViewer 4.5 ile soft csa3.0 da kullanıyorum. Vplug ile biss keyleri izliyorum herhangi bir sorun olmuyor.
Bizimkisi bir αşk hikαyesi Değildi, bizimkisi 'Aşktı' gerisi hikαyeydi ..!
[Resim: Xw7ATGH.jpg]
Alıntı
#3
sanırım skystar 2.8a ile gelen bir sorun olabilirde çünkü bu versiyonda wincsc plugini kartı kilitliyor (4.5) pro) ve ben buna bir çok defa şahid oldum.... sonunda anladığım şu oldu;
2.8 a ile dvbviewer pro 4.5 de kart eon kilidine geçerken;
4.2.1 ve altı sürümde bu sorun oluşmuyor.ama wincscyi 4.2.1 ve altında denemedim 2.8 a ile....
skystar 2.6 da bu olay sanırım oluşmuyor..........
4.6 sürümünde uyumsuzluk olmasına rağmen softcsa sürümlerine karşı griganın bu sürümde bazı hataları düzeltmiş olduğunu sanıyorum.biss plugin ve vplugin sürümleri 4.6 sürümde hatasız çalışabilir.ama skystar 2.8 a da wincsc plugini dvbviewer pro 4.5-4.6 da stabil çalışmıyor........... (softcsada) ve sonuçta eon kilidi...........

technisat firması sanırım eon kilidinde skystar 2.8 a için bazı değişiklikler yapmış....artık formatlamada kartı sökmeye gerek kalmıyor ama şifre kırma pluginlerinde kart kendini kilitliyor.
sonuçta sözün kısası eğer uydu kartlarında dvbviewer pro 4.5-4.6 da şifre kırma pluinlerinde sorun yaşarsanız bilinizki bu sorun dvbviewer pro 4.5-4.6 sürümlerinin softcsa ile geçinememesinden kaynaklanıyor.........
dvbviewer proyu yazan vatandaşlar sağolsun.......yeni program yazalım diye dvbviewer pronun (4.5-4.6) içine etmişler ( softcsa pluinleri )................
2.8 a da bu sebeple eon kilidi devreye girebiliyor,eon kilidi devreye girdiğinde ya yedeğiniz varsa geri yükleyin pcyi,yada baştan format..........
Alıntı
#4
DVBViewer Pro 4.5.0 ile kullandığım pluginler. [Vplug2.4.6 - Vin CSC1.5.0 - Hadu Beta1.2.5 - MD Teletex0.62 - Soft CSA3.0 - Net Stream kendinden yüklü] Şu anda yüklü ve herhangi bir sorun yok.
Bizimkisi bir αşk hikαyesi Değildi, bizimkisi 'Aşktı' gerisi hikαyeydi ..!
[Resim: Xw7ATGH.jpg]
Alıntı
#5
evet 2.8 a ya garezi var dvbviewer pro 4.5-4.6 zaten dvbviewer pro forum sitesinde softcsa plugine destek olmadığını ve illegal olarak tanımlanmış....... orjinal pro 4.5-4.6 da softcsa plugin eklendiğinde skystar 2.8 a da sorunlar oluşuyor.ben bunu sıfır windowsla denemiştim xp sp3 te.........
dvbviewer pro üreticileri illegal plugine destek vermiyorlar.ama korsan dvbviewer pro kullanıyorsanız programın üstünde yasadışı ters mühendislik işlemleri yapıldığından softcsa plugin orjinalinden daha stabil çalışabiliyor.
4.5-4.6 sürümleri daha yeni olduğundan ve 4.2.1 ve altı sürümlerinden farklı bir arayüz ve tasarım programcılığına sahip olduğundan yeni sürümlerde bir sürü sorunlar çıkabiliyor.
dvbviewer pro yazılımcıların sorunları düzeltmesi zamanla olacak gibi.

şu anda en stabil sürüm 4.2.1 pro sürümü gibi duruyor. dvbviewer 4.5-4.6 versiyonları antivirüs yazılımları ile çakışabiliyor,hele güvenlik duvarı kullanıyorsanız mutlaka dvbviewerı güvenlik duvarına tanıtmanız gerekiyor..... yoksa serial problemleri licence problemleri yaşarsınız..artı bu sebeple eski skystar sürümlerinde kullandığınız pluginler güvenlik duvarı ve anti virüs programları yüzünden dvbviewerı çökertebiliyor 4.5-ve 4.6 da.........
licencelama işleminde güvenlik duvarını ve antivirüsü kapatmanız gerek....... yada dvbviewer exe yi antivirüse yada güvenlik duvarına güvenli olarak tanıtmanız lazım ve tabiki dvbviewer klasöründe diğer bulunan exe dosyaları varsa (transedit gibi) mutlaka anti virüse ve güvenlik duvarına tanıtmanız lazım.internet açıkken licenslama yapmak için güvenlik ve antivirirüs programını kapatmak ne kadar doğru oda tartışılır.........
sonra licenslama yapalım diye sisteme virüs girerse gitti veriler...........gitti windows.............
Alıntı
#6
İşte bu yüzden hep Kaspersky kis kullanıyorum, kr*ck , k*ygen.exe gördüğünde işgillenip müdahale etmiyor. Gerçekten tehlikeli bir durum varsa gözünün yaşına bakmıyor. Lisansız kulanımlarda Norton veya Nod32 kullanıyorsanız işiniz gerçekten zor.
Bizimkisi bir αşk hikαyesi Değildi, bizimkisi 'Aşktı' gerisi hikαyeydi ..!
[Resim: Xw7ATGH.jpg]
Alıntı
#7
Arkadaşlar ben bu program aramaktan bıktım Bir sayfadan bişi indiriyorum olmadı bir program daha indir diyorlar onu indiriyorum başka sayfa ... böyle devam ediyor Ben İst. Avcılar güzergahında oturuyorum birisi bana yardım edebilirmi Bu civarda oturan varsa neyse emeği karşılıycam yeterki geliip halletsin
Alıntı
#8
DVBviewer SoftCSA'yı illegal tanımlar çünkü,
DVBviewer yazılımcıları isterse MultiDec plugin desteği dünden verirlerdi ve SoftCSA gibi gereksiz bir plugine gerek kalmazdı...
MultiDec standardına destek vermediği için SoftCSA yazıldı...

Yalnız korsan da daha iyi çalıştığı konusuna katılmıyorum...
Alıntı


Benzer Konular...
Konu: Yazar Cevaplar: Gösterim: Son Mesaj
  DVBViewer GPU ile Takılma-Donma olmadan TRT4K izleme cyberkuvvet 4 210 26-05-2020, 2:03
Son Mesaj: beder6
  DVBViewer PRO 42E Türksat Hazır Sıralı Kanal liste + Diğer uydular Metin 73 73,166 23-04-2020, 3:27
Son Mesaj: beder6
  DVBViewer Pro 6.0.3.0 Kayıt sorunu derler46 0 1,685 03-07-2019, 14:22
Son Mesaj: derler46
  DVBViewer OSD SKIN Default Özgür24 ozgur_1982_ 1 1,136 30-05-2019, 10:46
Son Mesaj: ony86
  DVBViewer Türksat 4A kanal listesi emre 26 54,752 05-04-2019, 23:05
Son Mesaj: 06bozkurtum



Bu konuyu görüntüleyen kullanıcı(lar): 1 Ziyaretçi